Welcome to Kings Island Central Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to other members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.

malem

Forum software upgrade

101 posts in this topic
1 hour ago, King Ding Dong said:

Goble come on man.   Lay off Silver, his Grandmother passed away today.  He gets a three day pass.  

It was just an example, the only one I had handy at the time (and note that I recommended a solution that wouldn't impact him at all). Your interests section is another such example, with two and a half full screens of whitespace at 1080p resolution. :P

IBEW_Sparky and King Ding Dong like this

Share this post


Link to post
Share on other sites
3 minutes ago, jcgoble3 said:

It was just an example, the only one I had handy at the time (and note that I recommended a solution that wouldn't impact him at all). Your interests section is another such example, with two and a half full screens of whitespace at 1080p resolution. :P

I am sure Dane will be addressing this along with the other items in this thread as soon as he can. I can go in and clean up the interests of users, but let's see what Dane can do on his end first.

King Ding Dong and jcgoble3 like this

Share this post


Link to post
Share on other sites
9 minutes ago, jcgoble3 said:

It was just an example, the only one I had handy at the time (and note that I recommended a solution that wouldn't impact him at all). Your interests section is another such example, with two and a half full screens of whitespace at 1080p resolution. :P

Really?  I hadn't noticed. :)

jcgoble3 likes this

Share this post


Link to post
Share on other sites
2 hours ago, Dane said:

The park photos will be coming back for backgrounds, just working on more of the technical stuff now.

Can we get options for many rides?

Such as Banshee, (Beast Again, maybe a new one?) Mystic Timbers, Diamondback, Eiffel Tower/International Street? 

stashua123 and Rivertown Rider like this

Share this post


Link to post
Share on other sites

I know you all have been working really hard and it is much appreciated.    

This is very minor and not a big deal but the ability to change the text or your "rank" seems to be gone, at least I can't figure out how in edit profile anymore.    On a lot of forums that ability is not enabled until after X number of posts so with the new software the counter may have been reset to zero.  

stashua123 likes this

Share this post


Link to post
Share on other sites

A couple of things I've noticed: 

1) It's hard to distinguish which threads have been read and which haven't. I'm not seeing an indicator for threads that show there have been updates/new posts (such as bolder text or a bubble next to the thread). 

2) When you do actually click on a thread where you click to read the most recent post, it doesn't take you to that post. It takes you to the top of the current page.

TheBEASTunchained likes this

Share this post


Link to post
Share on other sites
2 minutes ago, chugh43 said:

A couple of things I've noticed: 

1) It's hard to distinguish which threads have been read and which haven't. I'm not seeing an indicator for threads that show there have been updates/new posts (such as bolder text or a bubble next to the thread). 

2) When you do actually click on a thread where you click to read the most recent post, it doesn't take you to that post. It takes you to the top of the current page.

Unread threads have two distinguishing features in the thread list: they have bold text for the title, and a blue (light theme) or white (dark theme) circle or star next to them. Clicking that blue or white circle or star will take you directly to the first unread post. A star means that you have previously posted in that thread, otherwise it's a circle. If you have previously posted in a thread but there are no new posts in that thread, then you will see a light gray star, which does nothing when clicked on.

(Note that I'm referring to the desktop version here. I don't know what one might see on mobile.)

King Ding Dong likes this

Share this post


Link to post
Share on other sites

I'm mainly talking outside of specific groupings (I think that's the proper term). 

I grabbed these screen shots before opening this specific thread:

kic%202_zpsaqbiympy.png

kic%201_zpsjc2xkae8.png

 

There isn't anything specific saying that there was a new update to the different forums. They all look the same. 

As far as the stars go, I've clicked a few stars and it sends me to the top of the most recent page. (I'm on my laptop using the desktop version).

kic 2.png

Share this post


Link to post
Share on other sites
19 hours ago, Magenta Lizard said:

I've been unable to log in with Tapatalk

Same issue here. I just tried to log in now on tapatalk and it wasn't working.

Share this post


Link to post
Share on other sites
2 hours ago, chugh43 said:

There isn't anything specific saying that there was a new update to the different forums. They all look the same. 

Hmm. Seems to be a problem with the dark skin (named "KICentral (Default)"), where the only indicator that a forum has new posts is that the thread title in the right-hand column is bolded (you can see this thread's title bolded in your screenshots if you look closely). On the light skin (confusingly named "Default"), forums with new posts are far, far more obvious.

2 hours ago, chugh43 said:

As far as the stars go, I've clicked a few stars and it sends me to the top of the most recent page. (I'm on my laptop using the desktop version).

Are you sure you're clicking on the right spot? I've tried to reproduce this in both skins, and I've been unable to do so.

Share this post


Link to post
Share on other sites
12 hours ago, Dane said:

Working on the Tapatalk issues now, just keep posting in here with issues that you find. Started this forum in 2003 and this was the largest and most difficult to install in forums software IPB ever put out.

The park photos will be coming back for backgrounds, just working on more of the technical stuff now.

Thank-you to the KIC admins for all your efforts!

IndyGuy4KI and stashua123 like this

Share this post


Link to post
Share on other sites

Chris: Is the problem fixed regarding not being able to tell which forums have been read?

I fixed a small bug in the theme that broke the read/unread CSS rules for those titles.

Share this post


Link to post
Share on other sites

Once you open a topic, like Kings Island the unread highlights and stars are there for each thread. (That is for me anyway, but not sure if it worked different for a mod or not?) I did not notice if they were missing before Malem's fix..

Share this post


Link to post
Share on other sites

Nice to see an upgrade again. Hopefully we won't end up accidentally locking Terpy out like we did when the software was (briefly) upgraded last time.

So far I haven't really found many issues except what's already been mentioned - some notification options are disabled, no signatures, etc.

Also, a couple things that I don't think have been mentioned yet...
Is there a way to get rid of the "topics" sidebar on the main page? I would prefer to hide it and have the main forum stuff take up that space instead.
Will there be a "widescreen" option? I'm not a fan of fixed-width layouts (again space that could be occupied by content)

Share this post


Link to post
Share on other sites
13 hours ago, jcgoble3 said:

Hmm. Seems to be a problem with the dark skin (named "KICentral (Default)"), where the only indicator that a forum has new posts is that the thread title in the right-hand column is bolded (you can see this thread's title bolded in your screenshots if you look closely). On the light skin (confusingly named "Default"), forums with new posts are far, far more obvious.

Are you sure you're clicking on the right spot? I've tried to reproduce this in both skins, and I've been unable to do so.

Positive I'm clicking on the right spot. Click the stars and it would go directly to the top of the newest page. (This post is the first I've been on)

7 hours ago, malem said:

Chris: Is the problem fixed regarding not being able to tell which forums have been read?

I fixed a small bug in the theme that broke the read/unread CSS rules for those titles.


I'm not seeing a difference in the dark skin mode.

6 hours ago, IndyGuy4KI said:

Once you open a topic, like Kings Island the unread highlights and stars are there for each thread. (That is for me anyway, but not sure if it worked different for a mod or not?) I did not notice if they were missing before Malem's fix..


On the main page, it looks just like a bunch of links, like this: 
 

kic 1.png

 

The only thing that indicates a new post has been made are the dates/times on the right of the forum.



Also worth noting and asking, adding attachments there isn't a way to tell where they'll be uploaded in your post that I can see, is there?

Share this post


Link to post
Share on other sites

Correct, but in previous versions, the forum topic would be highlighted to let you know that there is at least one updated thread in that forum. 

Share this post


Link to post
Share on other sites

Thanks for the update! It really nicely integrates Material Design. Im so happy you are finally able to upload photos. I used to just use my phone because of the hassle of photo hosting sites. But now im able to much easily upload them straight from my computer. Love the update!

IndyGuy4KI likes this

Share this post


Link to post
Share on other sites
2 hours ago, chugh43 said:

Correct, but in previous versions, the forum topic would be highlighted to let you know that there is at least one updated thread in that forum. 

After fixing the bug, forum titles with unread content appear bold, with read forums title appearing normal. There's also a slight difference in background color, but this is currently hard to see on some displays. If you haven't seen any changes from before, you may need to force reload (ctrl+shift+R) the page. We might tweak this further in the coming days.

One thing I have noticed is that my phone battery drains quickly if I keep the new forum in a mobile tab. Not sure if this is affecting others, or if it's related to extra notifications I get as a moderator. Is anyone else seeing this?

Thanks again for all the feedback on problems; keep the reports coming if you see anything else!

chugh43 likes this

Share this post


Link to post
Share on other sites

Tapatalk was giving me errors after installing the updated files on the server. I had to force close/close out the app and I haven't gotten any errors since.

I have been alerted to some people that have created multiple KIC accounts using the same email address and now they system is locking them out from any KIC account created after their first. Please hit the contact button with your details below to correct it. (Along with a reason why you have multiple accounts :huh:)

stashua123 likes this

Share this post


Link to post
Share on other sites

I'm still having issues with Tapatalk, won't let me log in. I've only ever signed up for the site with one account.

Works on my computer though, and works on Safari on my phone.

Could I be doing something wrong on my end?

KI FANATIC 37 likes this

Share this post


Link to post
Share on other sites

^ I checked the server logs. The IPB upgrade removed Tapatalk's column from the user table, and Tapatalk didn't add it back because it thought it should already be there.

I manually added it back, so it should work now. Let me know.

stashua123 likes this

Share this post


Link to post
Share on other sites

^ Editing has worked for me this morning. I removed the duplicate post for you.

You seem to be connecting to KIC through a webhosting provider; it's possible that it's an issue with a proxy server you're using.

Share this post


Link to post
Share on other sites

Today I was finally able to log in using Tapatalk, so I think what you fixed worked for me. 

Is anyone else experiencing frustration that to go to the new posts on a thread, you click the little icon to the left, but to go to the new posts in a forum you click on the text? I keep accidentally either marking a forum read when I want to see its posts, or going to the first post of a thread because I clicked on the title rather than the icon. Can't seem to keep it straight. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.